Do I need to install drivers to use the ReMOTE SL? | NovationMusic.com

Do I need to install drivers to use the ReMOTE SL?

The ReMOTE SL is a class-compliant MIDI device so it does not require its own drivers. It can use the MIDI drivers built in to Mac OSX (10.2.4 or higher) and Windows XP, XP X64, Vista and Vista X64.

On PCs only we have discovered conflicts between the ReMOTE SL and other peripheral devices which also use the Windows USB Audio Device driver. As a result we have developed Novation drivers which offer dedicated support for the ReMOTE SL (and all other Novation USB products) which avoid such conflicts. These drivers are included in the latest Automap installer and must be present on the system for subsequent parts of the installation to run correctly. The latest Automap installer is available to download here.